Jump to content
timallard

Transforms Missing After Save Of Model

Recommended Posts

Maybe more info, last night I got to an ok version & saved it as a model, the lofts are no longer attached and did their own thing on length. they are pieces ... so it all needs lofting again.

 

How do you save a model as *.evo and preserve translations to the blend curves?

 

They always lose them and looks like that's why the lofting sections broke into piece back to 0,0,0?

 

Should I remove the curves and re-loft the gaps after using profiles to build it? (will try this soon)

 

In any case, will post if I find a solution as haven't found this in FAQ & keyword yet.

Share this post


Link to post
Share on other sites

Hi Timallard,

 

This is a very strange error. Saving a file should retain all changes made irrespective of which object they were applied to.

 

If possible please share the model with us using Help-Submit feedback option within Evolve.

Share this post


Link to post
Share on other sites

Check your system email, got the error page after posting, tried twice ...  tested if it was related to default settings and it got better zeroing axis origin & pivot, used world.

 

After saving it did change, was better, still no go from waviness thrown into some profiles.wavy-extrude-resaved.jpg

Share this post


Link to post
Share on other sites

Think I found it :) , Norton 360 did a new thing so new settings -> programs that default to "auto", set it to "allow", explicit permission, test loft opened & was perfect.

 

Got onto it as chrome wouldn't open any website until reset it.

 

Appreciate the comments to keep me going after what it could be, knew it wasn't evolve.

 

cheers, tom

Share this post


Link to post
Share on other sites

Spoke too soon, it was better yet faded back into not saving some transforms, a few would make it, tried to see why & seems that was tied to settings when I got better results by adjusting origin, still adds waves to some curves couldn't see why.

 

I'm on a win7 laptop has decent speed & memory but not a workstation, I think the event-handling on windows needs a look.

 

Anyway, it lofted a  very complex wing really well after I learned how the tool works, stoked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...