Jump to content
Lenin

Saved Files Won't Open - Osx

Recommended Posts

I am having problems opening my saved Evolve files. I keep getting the message, The file named____was not found.

To try and solve the problem I updated my software to OS X 10.10.4  and installed solidThinking 2015 4945 but the problem still occurs.

Is there as special protocol for saving files that I should know about?

Can anyone help with this problem?

Cheers. Lenin.

Share this post


Link to post
Share on other sites

Hi Lenin,

 

  1. Are you trying to open using the file menu or double clicking the file?
  2. Have you tried right click-Open with option? Do you still get the same error message?
  3. Does your file path contain any special characters or non-english characters?

 

If possible, please attach a screenshot of the error message.

 

Thanks,

Share this post


Link to post
Share on other sites

Hi Arjun

 

Thanks for your time.

I have tested the situation a bit further and...

if at first I try and open a file from the finder, without Evolve Already open, I get the error message and end up with Evolve open on a new untitled project.

If I then try and open the same file using the Mac finder window, it works fine.

The files have normal names, Teapot Ex 1, Teapot Ex 2, Teapot Ex 3 , etc.

If I try and open them using the file drop down menu on Evolve then I get a similar message, "File not found. Please check file location".

But with Evolve already operating, I can open the same file using the Finder.

Double clicking or right clicking in the finder give the same result.

And right click-Open with option gives the same result.

The problem occurs if I try and open a file without Evolve already open, and when I try and open a file using the Evolve File drop down menu when Evolve is running.

 

post-39310-0-01834900-1439967769_thumb.p

Share this post


Link to post
Share on other sites

I have come across another problem while working through the chair tutorial and am wondering how to fix it.

I got to step 12 and when I use the Interactive Icon as instructed I don't see the default material library appear on the left of the screen where the modeling toolbar usually is. I also cannot see the default material library when using the Interactive Icon with my other models.

Can you suggest a quick fix for this?

The problem I mentioned previously with opening saved files still persists and I am wondering if I should uninstall solidThinking and reinstall it to solve these issues?

Share this post


Link to post
Share on other sites

Hi Lenin,

 

Please go to Preferences-General and click the restore defaults button. Clicking the Interactive rendering icon should show you the material toolbar on the left side of the screen.

 

As for the file not opening when double clicked or when you use right click - This is a bug. We have addressed this issue and fixed it for our 2016 release. The correct and working way of opening files is from within Evolve using File-Open.

 

I ll wait for your reply.

Share this post


Link to post
Share on other sites

  Thanx for that info Arjun

 

I have tried restoring the defaults In Preferences, three times, including with a computer restart but still do not see anything in the material tool bar on the left of the screen. I have worked through the chair tutorial before in the 2014 version of solidThinking and remember using the interactive rendering options then. I have included here a screen shot of the materials library folder in my solidThinking folder in my Finder Window. I guess this is where the information is that is missing from my interactive rendering window. Do you have any other ideas on how I can access it?

 

 

 

post-39310-0-06896600-1441241599_thumb.p

Share this post


Link to post
Share on other sites

Hi,

 

Let us try to check if the .ini files give any clue.

Go to /Library/Application Support/solidThinking/2015.4945/Evolve/Config and open the Evolve.ini file with text pad. Compare your file with the file attached here and see if there is anything different w.r.t materials and libraries.

 

Thanks

Evolveini_file_4945.txt

Share this post


Link to post
Share on other sites

post-39310-0-68514300-1441454744_thumb.jHi Arjun

 

I get to the Application Support file but do not find any solidThinking file.

I cannot find the solidThinking/2015.4945/Evolve files in my searches.

Is there some where else I should be looking?

Attached is a screen shot of the Application Support file.

 

Cheers

Lenin

 

 

Share this post


Link to post
Share on other sites

No, I have it installed only on my Macbook Pro.

I do have 200 gig of the hard drive dedicated to Windows which I don't use.

I haven't opened Windows all year.

I am also getting a warning every time I shut down Inspire saying that it quit unexpectedly.

I have included a screen shot of that warning message below.
Perhaps I should uninstall and reinstall the 2015 solidThinking Suite?

What say you?

 

post-39310-0-01147000-1441787171_thumb.j

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...