Jump to content

FEM import scale

Recommended Posts

Trying to bring a .fem model from Optistruct into Inspire but it keeps converting it to mm.

So whereas the model is 1.5in long in Optistruct, Inspire makes it 1.5mm long.

Changing the working units doesn't seem to alter this behaviour, so I'm stumped for now.



Share this post

Link to post
Share on other sites


This does not seem to be right. It seems Inspire read FE-models always in mm.

Tested with HM2017 & Inspire 2017.1


It might be possible to add an option when importing to set the source units.


Best Regards,


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...