Jump to content
Grasshopper

Optimization Error

Recommended Posts

I posted this topic on wrong place (FAQs), so let me post this again here (General Discussion). 

Error message appears and says "Loads or supports are inappropriate", but I cannot find any problem with my settings.

I'd like to know what is wrong with my settings of loads or supports.

Thank you.

model0817_2.stmod

Share this post


Link to post
Share on other sites

Hello,

I would consider the following things:

  • The constraints and force are not connected to the solids (non design), since they are attached to free points. This will be the reason for the error message.
  • All longitudinal and vertical inner beams are modeled twice
  • There are a lot of intersections and so it is a problem to find clear contacts for the solver. You get a warning message before the run (in my version 2017.3)

At all, try to model a flat solid plate between the two non design borders. Then you get a idea on how a optimized support structure looks.

After clean up point 1 and 2, I could do a structural analysis (see attached picture). I did not try to perform an optimization, since it is useless for me.

 

Best Regards,

Mario

 

 

snapshot 08-21-2017 07-09-23.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...