Jump to content
rahul1

Unable to run Optimization

Recommended Posts

I am new to Inspire,I just downloaded the Trial version yesterday.I set up an simple model with some load cases and tried to optimize it for stiffness.

I get the message that "unable to run"Optimization error.

I checked the Progress log file.As shown below.

Can you please tell me what mistake am I doing.I just created a non design space as a cylindrical holes in the model with a boss.I dont understand where is the contact Issue.I checked using the contacts and every non design space is shown as blue

 

# -------------------- Progress Tracker --------------------
hwfdmfeprocessor process id = 1560
# Opening Model
# Model opened successfully
Client  = Inspire    18.0 9508 
Name  = FINAL1 Max Stiffness Mass 30% (6) 
ModelName  = Model 
stmodOffsetId  = 2 
# RunType: OPTIRUN_ANALYSIS = 1, OPTIRUN_TOPOLOGY = 2, OPTIRUN_TOPOGRAPHY = 4,  OPTIRUN_SHAPE = 8, OPTIRUN_GAUGE = 16, OSSMOOTH_REANALYSIS = 128 
RunType  = 2 
# Using CAE_HOME='C:/Program Files/Inspire/2018/unity/bin/win64/'
RUN_STATE = 1 ## Run started
RUN_STATE = 3 ## Generating fresh mesh/Using old mesh
#--------Generating fresh Mesh 
RUN_STATE = 7 ## Meshing completed successfully
RUN_STATE = 15 ## Realizing model
#--------Unable to realize contact (Contact 8) as UdbSet for Secondary features can not be created
#--------Unable to realize 
# Error - Unable to ralize synthesis data
RUN_STATE = 1039 ## Done
# --------------------- END -----------------------
 

Share this post


Link to post
Share on other sites

I am now able to run the Simulation and it turns green showing completed Status.

But I am unable to view the results,it Shows a message that Insufficient loads or realstic loads are not applied.

Can you please help me run this model.

I want to minimize the mass,maximize frequencies with Stamping constraint and casting constraint

Using Aluminium and then using Steel

testing9.stmod

Share this post


Link to post
Share on other sites

Hi Rahul,

 

That's an impressive model! A few things I would suggest:

1. Delete all parts inside the model Browser which are not needed

2. Run the optimization for "max. stiffness" first - to find out what is an achievable SF with the "min. feature" thickness you are using

3. Take this info back into account for the "min. mass" optimization

 

Regards,

Felix

Share this post


Link to post
Share on other sites

Hi Felix,

Thanks a lot for your quick Support.

Can you please share the st mod file to me that you ran with the right way to put the stamping conditions.

And I dont understand how to choose the Minimum thickness.The model you see is actually that of a Rear Axle for a car(design space)

I actually have 10 more load cases that I Need to introduce.So if I get this one running I can work further.Struck here for 1 day.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...