Jump to content
JM Desrosiers

Unable to export model file

Recommended Posts

Hi,

 

I'm trying to export a file to .rad format, but I get this message «Unable to export model file», and the message at the bottom-left corner in Hypermesh is «Invalid pointer requested». What can I do to export it? I can save it as .hm though.

 

Thanks

 

JM

Share this post


Link to post
Share on other sites
Guest
18 hours ago, JM Desrosiers said:

Hi,

 

I'm trying to export a file to .rad format, but I get this message «Unable to export model file», and the message at the bottom-left corner in Hypermesh is «Invalid pointer requested». What can I do to export it? I can save it as .hm though.

 

Thanks

 

JM

What is the version of HyperMesh are you using?

Share this post


Link to post
Share on other sites

I'm using Hypermesh version 14.0.130, and the model is supposed to have been created in version 12.0.224. It's the Hybrid III 50e percentile version 8.0.5 model made by Altair. I don't think that I can share it here, but maybe in a secured folder. And yes, my user profile is define as Radioss (Block 140).

 

Can somebody help?

 

JM

Share this post


Link to post
Share on other sites
Guest
12 hours ago, JM Desrosiers said:

I'm using Hypermesh version 14.0.130, and the model is supposed to have been created in version 12.0.224. It's the Hybrid III 50e percentile version 8.0.5 model made by Altair. I don't think that I can share it here, but maybe in a secured folder. And yes, my user profile is define as Radioss (Block 140).

 

Can somebody help?

 

JM

We had an issue with one of the patches of 14.0,

 

If you can share the model, we will try at our end to confirm if it has something to with version or not.

Share this post


Link to post
Share on other sites
14 hours ago, Prakash Pagadala said:

We had an issue with one of the patches of 14.0,

 

If you can share the model, we will try at our end to confirm if it has something to with version or not.

I shared the files in the secured folder. The problem is kind of solved, since I can now export it with Hypermesh if I import and export with Hypercrash before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...