Jump to content
Mrt

long time response

Recommended Posts

Hello, collegues!

my question is how to perform hm for large assemble working?

i have a model which consists more than 4 mln elements and i am upset... every operation i'm waiting for a long time. why does HM work so long? 

i understand if HM saves my large file or checks all model.

but i have masked large part of model and work with less than 10 details which consist average 1000 elements. i was remeshing/connecting each over. and i was waiting every operation 1 minute or 2 sometimes... my computer isn't weak.

any idea?

thanks a lot!

image.png.f55c668dcf453f1fbed980bdc39014df.png

image.png.a6ab38ea70c57afea0c6804ad3e8c916.png

Share this post


Link to post
Share on other sites

Hi Mrt

 

You can export the components that are not considered for analysis in to a different file and delete those from the original file.

So after deleting you will be having only the components for solving.Then try solving and check

 

Even though you have masked the unwanted components, the re-meshing  may cause changes to other components/Elements also.

Share this post


Link to post
Share on other sites

@Pranav Hari!

hello. i have a large model there i should add some details.

detailes i have meshed separatly=)

but when i had added detais to main file to connect models i had a issue with long response.  i need all components of model. 

is it clear?=)

Share this post


Link to post
Share on other sites

Hello Mrt,

 

This is mostly unanswerable in a forum without the model and detailed information.

Here some hints:

 

  • If you have a lot of geometry, then check the geometry refinements level (Options->Graphics->Refinement Level) and set it to 1
  • Be sure to shade the complete (geometry) model at the beginning of the work, this will tessellates the geometry.
  • There were already bugs that depended only on the representation of the geometry.
  • Sometimes internally there are extremely many geometrical support points & lines, try the following:
  • Use the Menu "Geometry->Geom Match Topology" tool, use your global geometry tolerance and run
  • This will rebuild the geometry based on the current interpretation and fix a lot of geometry errors
  • If you have really big models, don't use the advanced remesh topology revision option
  • Instead, set "keep mesh" (Options->Mesh->Topology Revision->Keep Mesh), this will keep the existing mesh
  • Otherwise Hypermesh will do crazy checks and remesh operations.
  • Always check the geometry cleanup tolerance, global element size and node tolerance (Options->...)
  • Avoid too small values 

Best Regards,

Mario

 

Mrt likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...