Jump to content
Sign in to follow this  
Oliwia Skop

Problem with .stl filles

Recommended Posts

Everytime when I want to create a mesh, something goes wrong. No matter if I try with big or small component, with automatic or advanced ingate... I even tried load .stl files from different programs like SolidWorks, SolidEdge, Inventor... It still has a problem on the same level. I know, I'm still working on Click2Cast, but it's Altair product, so I hope someone can help me.

 

ERROR.png

Share this post


Link to post
Share on other sites

Hello Oliwia,

 

Could you please send us one of the models you are having problems to mesh? I would like to know if the problem is the software or the geometry.

 

Thanks.

Share this post


Link to post
Share on other sites

Most of casting software use STL import (3D scan data). But you can use Inspire Cast to import step/parasolid/... files with good geometry quality.

Another method I overcome this issue for complex geometry (scan data) by using Simlab or HM to create good mesh >> export to STL >> Click2Cast.

 

Oliwia Skop likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...