Jump to content

Recommended Posts

Hi

I am making an antenna array, I have the following questions.I have simplified the model to 3 elements for this forum purpose.

My array will have parasitic (passive) element which would be terminated in 50ohms (or other loads). In order to simulate this I have added this load to the wire ports which I created on all wires.

The antenna pattern depends strongly on the load.  It is not clear for me that when I should use the load. In one of the examples I saw they have used the transmission lines between the ports when making antenna arrays. Should the active ports also be loaded? (loading the active elements does not change the pattern but it does change the absolute gain).

and a couple of stupid questions.

I have not seen using the load in any of the examples.

2-What is the difference between vertex and segment wire ports, when should we use which one?

3-Why we have to make a union of the model, otherwise FEKO solver returns an error, although it passes the CEM validate .

sq_param_model_3arr_2G4.cfx

Share this post


Link to post
Share on other sites

Hi @briantvd

 

I have had a look at your model and it looks like you have set it up correctly. I am not sure if I understand your comment/question:

1 hour ago, briantvd said:

The antenna pattern depends strongly on the load.  It is not clear for me that when I should use the load. 

 

Changing the value of the loads will change the losses in the antenna, so I would expect that it does effect the pattern strongly.

  • Regarding when you should use the load - I would suggest modelling the antenna as closely to the physical antenna as possible in order to simulate comparable performance.
  • Regarding the Active ports - you do not need to load them. 
  • Unioning is required to ensure that meshing of the geometry, especially  at intersections or connecting points in the geometry, is handled correctly.

Share this post


Link to post
Share on other sites

Hi Peter 

Thank you for your time and response.

 

Our main conundrum is the fact that by changing the loads the antenna pattern improves (less ripple) but it will increase the mismatch loss by changing the antenna impedance. I cannot judge that if we are gaining anything or they would cancel out each other those two effects.

 

Do you have any explanation as to when to use the transmission line in the schematic view?

I do not understand why there is no explanation about the loading in the help or examples.

 

Share this post


Link to post
Share on other sites

It sounds like an optimisation / trade off problem - have you considered using the optimiser in Feko?

Also, you can try using the realised gain as your performance parameter to measure / optimise. This takes the antenna mismatch into account, so by maximising this you should be getting the best overall performance.

 

I don't think you need to use transmission lines for your you antenna - it is more applicable to planar antennas. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...