Jump to content

Recommended Posts

I have problem with thickness assign, i have only one mid- surface that comes from an assembly and i wanna assign different thicknesses to componets of this surfaces. is there a way to do it ? i created to different properties on my  model folder.

tickness assign.PNG

Share this post


Link to post
Share on other sites

i don't know wht buy it doesn't work. this was my procedure:

1)i created two new components 

2) i created two new properties but in property card i don't know how select the right surface (or better the elements in the surface that need to have 2.5 or 3mm thickness)

so when with f10 i check if i assigned the right thickness it doesn't appear 

Share this post


Link to post
Share on other sites
13 hours ago, francesco aloschi said:

2) i created two new properties but in property card i don't know how select the right surface (or better the elements in the surface that need to have 2.5 or 3mm thickness)

so when with f10 i check if i assigned the right thickness it doesn't appear 

You need to move the elements to the new components using Organize panel in the Tool page. Then, you assign respective properties to the new components.

 

Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...