Jump to content
Meerten

S-parameters phased array

Recommended Posts

Hi,

 

I have a 4by4 symmetrical phased array, but something strange is happening with my S-parameters. Because my array is symmetrical, the following should approximately be the same: S11=S1616, S21 = S1516 etc. 

 

However, when I look in my .s16p file, S1516 is -180 degrees shifted in phase with respect to S21. What causes this shift? Thanks in advance!

MWA_tile_sur_v3.cfx

MWA_tile_sur_v3.cfx.bak

MWA_tile_sur_v3.fek

MWA_tile_sur_v3.opt

MWA_tile_sur_v3.out

MWA_tile_sur_v3.pfg

MWA_tile_sur_v3.pre

MWA_tile_sur_v3.str

MWA_tile_sur_v3_SParameter1.s16p

MWA_tile_sur_v3.bof

MWA_tile_sur_v3.cfm

MWA_tile_sur_v3.cfs

Share this post


Link to post
Share on other sites

Hello @Meerten

 

We double checked your results, both in the .bof file and the .s16p file that you exported, but were unable to reproduce the problem that you described. In our case the phase of S21 and S1516 was almost identical. Can you please double check on your side, or attaching a screenshot? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...