Jump to content
Pablo I

ERROR: error occurred executing acuPrep

Recommended Posts

Hi,

I've been trying to run a CFD simulation using the Hypermesh solver, however, I always get the same error (ERROR: error occurred executing acuPrep) and I don´t know what it means. Can anyone tell me why this happens and how to fix it? Thanks.

 

529663146_Capturadepantalla(18).thumb.png.79e7af8669c6b5347f196cb65a21b57a.png

Share this post


Link to post
Share on other sites

Could you please post your .inp and .Log files? 

You can specify Eddy viscosity values. 

 

image.png

 

PS: Note that current HyperMesh 2017.3 does not support mixed topology for elements. So if you using mass flux, be cautious, as it can have double mass flux (for quads and tri at inlet). 

 

 

Share this post


Link to post
Share on other sites

It was the eddy viscosity, thanks! There weren't any .log files created though. Do you know how to make sure they are created? because I need them after to display the results.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...