Jump to content
Andy@LamteqSolutions

Optistruct - large contact forces

Recommended Posts

Hi All,

 

I seem to have a recurring issue and it doesn't seem to make much difference if I use S2S or N2S. 

 

I have a number of very similar models, all set up the same way and I would only expect a mild difference in stress distribution and contact. What I get is with some of the loadcases I have an extremely high contact force. Now I've encountered this before and have needed to switch to gaps but this time I really do need the contact forces exported. 

 

Here are some notes.....

NLPARA = NINC 10

PARAM = CNTSTB

Contact card  = Adjust = auto, type = slide, MORIENT = Norm.

In general, slave contact surface is smaller mesh size. 

CONTACT_ISSUE_STRESS.thumb.jpg.00abbe5f6539bc261a86b13b6ca35d74.jpgCONTACT_ISSUE_FORCE.thumb.jpg.4c3ed111a17f2a21970197f3781640f3.jpg

I've added some images....

 

problem.JPG

Share this post


Link to post
Share on other sites

Hello Andy,

 

In your case, I would recommend the following for the CONTACT card:

 

TYPE=SLIDE

MORIENT=OPENGAP

SRCHDIS= check your distance, small value

ADJUST=NO (be carefully with AUTO, I would not take it!!)

CLEARANCE=0 (if it is a closed contact at the beginning)

DISCRETE=S2S (contact is smoother, better in general)

 

Try the model without friction first, if it works fine you can add friction.

 

Best Regards,

Mario

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...