Jump to content
Victor96

License Error

Recommended Posts

I'm just trying to install HyperWorks 2017.2 student edition, I have followed all the instruction content in the mail I received from Altair University but when i try to run the program, this is the error I read.

 

The problem is that i'm reading a lot of post in the forum, and i put the altair_lic.dat in the security folder, and then when i start the program, it close alone.

 

I'm just confirm if the Ethernet address in the license file is the correct one and matches the one in your machine, and i don't know hoy more to do.

 

I have to say that if i try to open the program with the original app, it open but i have a alert about my GTX 950 card...

 

Can you please provide me a solution?

ERROR.JPG

Share this post


Link to post
Share on other sites
11 hours ago, Victor96 said:

I have to say that if i try to open the program with the original app, it open but i have a alert about my GTX 950 card...

 

Hi Victor96

 

Now are you able to open the software or still license error is there?

Since GTX 950 is officially not supported, it will show alert on your first launch. just click OK and proceed. It should work

Victor96 likes this

Share this post


Link to post
Share on other sites
18 minutes ago, Victor96 said:

Yes it works, but I can't open Hypermesh

 

Hi Victor96

 

If you are able to open  Hyperworks 2017 student edition then by default it will be Hypermesh only.

You can confirm it using the client selector

 

image.thumb.png.88b633e6c534f7f4aa8f84bc22721ca0.png

 

 

image.png.95d9aa00c88197443ee3b2ad0614f054.png

Share this post


Link to post
Share on other sites

Yes I know that I can open Hypermesh there, but when i try to start it, the program close.

 

I must say that when i start Hyperwork i haven't that all toolbars (image).

 

image.thumb.png.8beb873d765117c81373af8e880c013e.png

Share this post


Link to post
Share on other sites

Can you help me, or this programm can't work in my laptop at all?

 

I'm so tired of trying all things i read on the forum and anything make Hypermesh work in a laptop of 2017... it's funny that my GTX card can't open that simply program...

Share this post


Link to post
Share on other sites

Hi Victor96

 

Officially HW does not support geforce cards. As in hardware and platform doc  shared here it supports Quadro series cards  ( hyperworks_2018_hardware_recommendations_and_certifications.pdf )

Still we will try some alternatives:

 

1. Delete the settings file and try again.

 

 

2. You can try with an older Nvidia geforce driver version of 385.69 or even lower version.

Install the new driver version and try opening. You can ignore the startup message ("unsupported graphics card" ).

 

Maybe switching to an older version driver may solve this problem

Share this post


Link to post
Share on other sites

I already delete all folders and files, and when i try to open Hyperworks i have this alert:

image.thumb.png.728165ef0411c0ac8223d855b6b0e62c.png

 

and this:

image.thumb.png.e0cfb3a51e032286c0ffb855ec33d0ea.png

 

and also...

image.thumb.png.26f4db18d3eee6afa3664ed5bc4e26d1.png

 

 

And then it close alone, and when i try to restart it, i have this message:

 

image.thumb.png.f3f0977b670b237d1d1150dc78f92f8b.png

Share this post


Link to post
Share on other sites

Hi Victor96

 

To delete settings file you need to only delete hmsettings.tcl, hmmenu.set and command.cmf. also hwsettings.xml from your working directory. 

May be you have accidentally deleted some other files from the directory which is showing up this error.

Now you can uninstall the software and reinstall again and this error will be solved.

 

Try using a older driver version also as suggested  and check whether it works.

 

 

 

 

Share this post


Link to post
Share on other sites
19 hours ago, Pranav Hari said:

Hi Victor96

 

To delete settings file you need to only delete hmsettings.tcl, hmmenu.set and command.cmf. also hwsettings.xml from your working directory. 

May be you have accidentally deleted some other files from the directory which is showing up this error.

Now you can uninstall the software and reinstall again and this error will be solved.

 

Try using a older driver version also as suggested  and check whether it works.

 

 

 

 

I don't have that files in my working directory, i only see these one:

image.thumb.png.feb68eee7fe1abe4819c4b19675eb31d.png

Share this post


Link to post
Share on other sites

Hi Victor96

 

GeForce are NVIDIA's consumer-branded cards. Officially, HyperWorks only supports NVIDIA Quadro workstation-branded graphics cards. These graphics cards offer higher performance and full OpenGL support for using CAD and CAE applications 

 

Check the list of supported Nvidia cards for your reference

 

image.thumb.png.ab1e01094175d185e14f17fe84150628.png

 

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...