Jump to content
Sign in to follow this  
Pablo I

Error while executing acuPrep in AcuConsole

Recommended Posts

Hello,

 

I'm having trouble with a CFD simulation. After running it in AcuConsole, the error "Error while executing acuPrep" appears. In Acusolve, this error disappears after specifying the eddy viscosity value, however, I don't know where or how to do that in AcuConsole. 

 

 

Share this post


Link to post
Share on other sites

You would expand the Surface set and select Simple Boundary Condition.  There are many tutorials to guide usage of AcuConsole as the pre-processor for AcuSolve.  From AcuConsole:  Help > AcuSolve Help - then Tutorials.  There is also one tutorial for using HyperWorks/HyperMesh - ACU-6100.

Share this post


Link to post
Share on other sites

I am trying to run the simulation in acuconsole , the  run has been stopped after the following warning on BSs while executing Acuprep: 

: surface output on non-active element sets ignored

how can I find the origin of error in more details?

Share this post


Link to post
Share on other sites

That is not an error, just a warning, and would not stop the calculation.  There must be something else.  You can post the complete .Log file, or contact your local Altair support team.

Share this post


Link to post
Share on other sites

I have this error in same log file: 

acuPrep: Processing EQUATION
acuPrep: *** ERROR: field <Air> is redundant
acuPrep: Processing FIELD( "none" )
acuPrep: Processing FIELD( "Air" )
acuPrep: *** ERROR: Could find corresponding FIELD entry for Air field

 

acuPrep: Processing ELEMENT_SET( "FLUID_BL" )
acuPrep: *** ERROR: ELEMENT_SET FLUID_BL is single fluid in a multifield simulation

acuPrep: Processing ELEMENT_SET( "FLUID_main" )
acuPrep: *** ERROR: ELEMENT_SET FLUID_main is single fluid in a multifield simulation

Share this post


Link to post
Share on other sites

Looks like there are setup/definition issues in the .inp file.  Is this a single or multi-fluid simulation?  You could share the .inp file, or contact Altair Support for assistance (which is probably your best bet).

Share this post


Link to post
Share on other sites

It is a single fluid simulation , so the multi-phase option  in solution strategy  tab is off.I am solving the flow and temperature though.

Share this post


Link to post
Share on other sites

Turning off multi-field option in Auto Solution Strategy is not enough.  (In fact, it shouldn't even appear there...)  It needs to be turned off in Problem Description (becomes EQUATION command in the .inp).  In Problem Description, Multiphase equation should be set to 'None'.

Share this post


Link to post
Share on other sites
55 minutes ago, acupro said:

Turning off multi-field option in Auto Solution Strategy is not enough.  (In fact, it shouldn't even appear there...)  It needs to be turned off in Problem Description (becomes EQUATION command in the .inp).  In Problem Description, Multiphase equation should be set to 'None'.

Thanks for the hint. it has been resolved.  and I passed from acu prep to acusolve

now I am getting this error while the surface has a finite area. 

 

acuSolve: *** ASSERTION in Function <bbcInitVals> File <bbc.c> Line <149>
acuSolve: *** BBC <BLEED-EXHAUST> has zero area
acuRun: *** ERROR: error occurred executing acuSolve"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...