Jump to content
PhuongBui

Why components disappeared after solving the static analysis?

Recommended Posts

Dear users!

I have one problem when solving static analysis of 2D plate model

As you can see, the setting of analysis with 3 components Var 6-1, DS, Var6-3. Everything seem be fine because the process of solving is done without any warning.

But when I open results analysis in hyperwork, only component Var6-3 appear, the other 2 components DS + Var6-1 disappeared from result.

Can you please give me some suggest for this problem? 
Thanks you in advance!

2D analysis.JPG

Error.jpg

Share this post


Link to post
Share on other sites

solving is done without any warning.

 

=> are you sure? I don't believe. Please show *.out file.

 

Did you check free edge? It's a very basic modeling issue will create garbage

Note that inertia relief will be automatically activated.

 

Why is constraint only dof 123?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...