Jump to content

Recommended Posts

Hi,

 

First time using HyperMesh and I am following a tutorial for topology optimisation. 

The tutorial I am following is on pages 25-36 in the link provided. When I click OptiStruct, I do not get a message. When I click view.out, I get a message saying: '.out file does not exist.' Where am I going wrong?

 

OptiStruct_11.0_Tutorials_(1).pdf

 

Regards,

 

Laurence

Share this post


Link to post
Share on other sites

Thanks for the updated fem deck. I attempted to run the file using Optistruct and I am still not getting an output file. When I view in Hyperview I get the error message: "Failed to attach results."

 

These are the options I am selecting:

 

export options: all

run options: check 

memory options: memory default.

 

Any more ideas why it isn't working?

Share this post


Link to post
Share on other sites

Run option should be set to optimization.Check will start a check run regardless of what is specified in the model. So please set the run option to optimization and run .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...