Jump to content
Sign in to follow this  
SimSolid Member

Help with simple beam setup

Recommended Posts

I’m attaching a .ssp file. It’s actually a simple thing: it’s a built-up steel beam that rests on two pins, one at each end, and is simply-supported with a 14,000 lbs load (for argument’s sake) in the middle of the supports, created using a spot. How should I model the supports? When I make the bearings for the pins both flexible, it gives an error. I have tried using the edges close by as fixed edges, and it works okay, but it’s not what I want. On top of that, the displacement values are about 50% of what they should be.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

It looks like the site doesn’t like .ssp’s that big. Let me know where I can send it to.

As an update, I was able to work with the connections in a file that has the supports and the pins. It gave better results in terms of the actual motion of the deflection, but it’s magnitude is still about half of what I (and another engineer) calculated. I’m hoping we can all learn from whatever is going wrong.

Share this post


Link to post
Share on other sites

And I solved my own problem. I had an extra immovable surface in my constraint. Once I changed it to the slider it should have been, the results nailed the hand calculations. Worked great.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...