Jump to content
Danny04

Boundary Conditions in Hyperform

Recommended Posts

Hey all,

 

firstly i am new in this Forum an i like working with Hyperworks. But sometimes it is a little bit difficult.

 

 
I have a 3 point bending test and want to hold the ends of the tube firmly.
So I prepared the model in hypermesh and then changed to hyperform. The boundary conditions are displayed in the container load collector. As soon as I execute the process, they are deleted again. What can I do? The modell is a shell. 

 

Thank you!

 

 

Share this post


Link to post
Share on other sites

U should apply BCs in Hyperform itself. However, if u r using default process from toolbar & before that u applied BCs all previous BCs will deleted & new BC according to selected process will generate. For that u have to go for manual process. plz share model or screen shot that will give more clear idea of your problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...