Jump to content
Hamza1997

Error code 9! License Error

Recommended Posts

Hi!

 

I recently applied for altair flux software student version. I received following email with altair flux download link and a license file, please see attached.

 

I installed Altair Flux Supervisor normally through installer, and added environment variables with license file path as described in the email, following;

 

In Windows 10, Go to Settings -> System -> About -> System Info -> Advanced System Settings. Click the Environment Variables button, and add a new User or System level environment variable with the New button. Add the variable name as ALTAIR_LICENSE_PATH, click Browse File…, browse to the location that the license is stored and select it.

 

When I started new project, i am getting error 9, kindly help.

 

Thanks!

 

 

Error 9.png

email.png

Share this post


Link to post
Share on other sites

Hi Hamza1997

 

Check and ensure that there is only 1 license file in your system and the environment variable is set correctly. Copy the file to a location that does not change and set the environment variable.

 

Use windows folder options > unhide known extensions, to make sure the file is named altair_lic.dat and not altair_lic.dat.dat,

 

You need to confirm if the Ethernet address in the license file is the correct one and matches the one in your machine.

 

When you open the license file in a text editor you will see an Ethernet address there in a line that says "ETHERNET =

         

The Ethernet ID is the ID of your machine which is exactly 12 hexadecimal numbers. For example D4WRF478F398

 

Run ipconfig/all in command window and check for physical address under Ethernet adapter local area connection or Ethernet adapter Ethernet

 

The listed physical address under Ethernet adapter local area connection or Ethernet adapter Ethernet should be used to generate the license file

Check whether the Host-id of your system matches with the generated license file.

 

 if the Host-id does not match the one in the license file, please request for the license file again with the correct Ethernet ID.

 

You can check your computer’s Ethernet address, by using the almutil -hostid application from the Start > Altair > Tools > Admin tools Menu and compare it with the result in the command window,

Alternatively run getmac in command window to find out available Ethernet addresses to cross check as well

 

Share this post


Link to post
Share on other sites
On 3/7/2019 at 11:34 AM, Pranav Hari said:

Hi Hamza1997

 

Check and ensure that there is only 1 license file in your system and the environment variable is set correctly. Copy the file to a location that does not change and set the environment variable.

 

Use windows folder options > unhide known extensions, to make sure the file is named altair_lic.dat and not altair_lic.dat.dat,

 

You need to confirm if the Ethernet address in the license file is the correct one and matches the one in your machine.

 

When you open the license file in a text editor you will see an Ethernet address there in a line that says "ETHERNET =

         

The Ethernet ID is the ID of your machine which is exactly 12 hexadecimal numbers. For example D4WRF478F398

 

Run ipconfig/all in command window and check for physical address under Ethernet adapter local area connection or Ethernet adapter Ethernet

 

The listed physical address under Ethernet adapter local area connection or Ethernet adapter Ethernet should be used to generate the license file

Check whether the Host-id of your system matches with the generated license file.

 

 if the Host-id does not match the one in the license file, please request for the license file again with the correct Ethernet ID.

 

You can check your computer’s Ethernet address, by using the almutil -hostid application from the Start > Altair > Tools > Admin tools Menu and compare it with the result in the command window,

Alternatively run getmac in command window to find out available Ethernet addresses to cross check as well

 

 

Hi Pranav,

 

Yes unfortunately Ehternet ID doesnt matches with ID of my machine, since I applied for the registration from a different machine.

 

I have already requested new license file on 5th march, but still havent received any reply from them. 

 

Thanks!

Share this post


Link to post
Share on other sites

Hello,

 

I am facing exactly the same error (Error 9) as @Hamza1997. I tried installing it again with the given steps but did not help.

Please help me ASAP. I have a project due in a few days. 

 

Thank you in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...