Jump to content
Roshan Shiveshwar

Ansys component manager issue

Recommended Posts

Hi,
I am facing an issue while opening Component Manger (Utility Tab  for Ansys).

 

Below is the screenshot of the error message.

image.png.9b8cb73666206c23dcf3eafb21869050.png

 

The FE modelling was done in SimLab 2018 and exported as Abaqus .inp file.  I imported the model in Hypermesh with Abaqus user profile. Now, I have changed the user profile to Ansys so that I can proceed with Ansys. But, I am facing the issue with component manager. Is there any way to fix this ?

 

Hypermesh version -  HM 2017.2.

 

Thanks,

Roshan

  

 

Share this post


Link to post
Share on other sites

Hi 

If you want to convert from one solver to another  the recommended method is click on 

Tools> Convert> Abaqus> respective solver  ,The card image for all entity  will change as per the solver  

Share this post


Link to post
Share on other sites

I am writing an automation script which requires me to export element groups from SimLab. Later, I will utilize them for rigid creation in Hypermesh.

With Simlab Ansys setup I am not able to achieve this.

 

Since I had trouble using component manager, I am assigning ET Type & card image from the Model tab.  After assigning proper ET type, component manager does function as expected.

Rahul R likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...