Jump to content
Sign in to follow this  
hwakabay

Inspire Topology Optimization Failure

Recommended Posts

I am trying to figure out why my topology optimization is failing. At first, I thought it was because I had intersecting
parts but once I resolved that, I still had the same issue. Although it is strenuous on my 
CPU I don't believe it the issue and I havenot come close to using 100% of my RAM

 

 

Environment Information:
Computer Model: 
Operating System and Version: WIndows 10 Student Edition 
Processor Info: Intel i5-7500 CPU @ 3.40 GHz 
Total RAM: 16.0 GB
Graphics Card: NVIDIA 1060 6GB 
Other Info:

Transmission Housing V6.stmod

Share this post


Link to post
Share on other sites

Hi,

The log file for your model suggests unrealizeable loads and boundary conditions. 

 

I see that you have applied the loads on a point which is a part of the housing encasing the gears. Try applying the load directly on the gear shafts instead. '

 

Please refer to this topic for clarity: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...