Jump to content
LFM1995

Non-mappable solid problem

Recommended Posts

Hi,

 

I have split my geometry using the trim panel. I did this with a surface. Can anyone tell me why the section that has not been given a mesh in my .fem not mappable? I get the message "non-mappable(2) along-faces form 0 loops need 1." I'm guessing I have to split the geometry further but I'd like to know why this has happened.

 

Thanks,

 

Laurence :)

 

Actuator_forum.fem

Share this post


Link to post
Share on other sites

Hi HTH,

 

I am attempting to trim again with similar geometry, I have got as far as my knowledge will take me, but am struggling to repeat the same result you came to. I can't create the angled trim that you produced.

 

Kind Regards,

 

Laurence Maskell

Clevismount10.hm

Share this post


Link to post
Share on other sites

Hi HTH,

 

Apologies for the spam of messages, I figured it out. Not to worry.

 

Kind Regards,

 

Laurence Maskell

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...