Jump to content

Recommended Posts

Hi, I use a student version of the the Inspire cast tool. I tried creating a simulation for the model I attached here. It fails, I tried simplifying the geometry but no use. I cant mesh even simple geometry.

I tried the method posted in this forum https://forum.altair.com/topic/29591-solved-meshing-problem/ , but issue not resolved.

Kindly help, Thanks.

 

My system config,

Intel i5-5200u,

GTX 850M 4GB,

16 GB RAM,

250 GB SSD.

2.prt.icast

Share this post


Link to post
Share on other sites

Hi Harish,

 

Please try to use 2019.1. This release have meshing methodology which is very efficient and more stable compare to v2019.0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...