Jump to content
StefanoColosio

AcuSolve meshing problems

Recommended Posts

What is the source of the CAD - original software used to create the geometry, and the format exported from the CAD software and imported to AcuConsole?  The initial warning mentions 'zero length edge'.  Please share the CAD model if you are able - native geometry model plus the model imported to AcuConsole - and maybe even the AcuConsole database (.acs file) to check mesh settings.

StefanoColosio likes this

Share this post


Link to post
Share on other sites

The issues I am seeing are in the locations where the tubes 'kink' and the surface edges meet together with essentially zero angle and zero space between the surface edges.  With the current geometry, you'll probably need to create the mesh in HyperMesh, and toggle those edges so they're not meshed explicitly.  Otherwise, if you can modify the geometry such that those surface edges don't come together like that, then AcuConsole may work better.
If you right-click 'Model' and select 'Query', add a row under the 'Point' tab and input the coordinates.  You may need to increase the point size and toggle visibility of things to determine where the point is - but this can help you locate problem areas.  You can also view surfaces/volumes in Solid & Outline mode so you can see where the surface edges are.

StefanoColosio likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...