Jump to content
Sign in to follow this  
Julio

How to delete unknown entity

Recommended Posts

Hello everyone,

 

When I began using HyperMesh I started to try many commands. I don't know how I created these yellow entities and the red one around the hole. Now that I know how to handle some more tasks, I'm not able to find the way to delete these strange entities which Im not even sure if they are elements, rigid elements...

 

If someone knew  what they are or just can help me to find the way to delete them, i'd be really grateful.

 

Thanks in advande,

Julio

questionForo.png

Share this post


Link to post
Share on other sites

Hi,

 

looks like symbols for connectors- yellow are unrealized and red are failed. 

Open the Connectors browser by clicking View > Browsers > HyperMesh > Connector from the menu bar. 

Right-click the connector in the connector entity browser and select delete>connectors.

Refer to tutorial HM-3400: Creating Connectors for more details.

Julio likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...