Jump to content

Unable to install altair HyperWorks

Recommended Posts

I am unable to install altair hyperworks software on my windows pc. 
The installation was running fine when I first ran the installation. But I stopped the installation mid-way due to some problem. 
When I tried to re-install it, I was unable to do so. So I uninstalled (whatever little was installed) the software and manually Shift+Del the files that were still not deleted from the installation folder. But I still found many files of the software in the registry; so I manually deleted them also.
Even after that when I tried to re-install the software, I installation window doesn't appear. Everytime I click on the installation file a dialogue box with progressive bar appears saying "InstallAnywhere is preparing to install".  After it finishes I get nothing else. Also every time I click on the installation file, some space goes occupied on my C drive.   

Please help.


Share this post

Link to post
Share on other sites

I'm having a similar problem, trying reinstall the Altair License Server 14.5.0. It freezes (over 24 hours) on the "Installing..." phase at 58% with the caption: "Execute Script/Batch file: Move JRE files". Cancelling the installation doesn't work; the only way to interrupt it is a restart. Otherwise, I'm running Windows 10.0.18362.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...