Jump to content
Amasker

Unknown cause

Recommended Posts

Hi

I follow the HS-1560 tutorial to learn Hyperstudy step by step.


When proceeding to the fourth step Perform the Nominal Run, after executing Evaluate Tasks, I found that the files in the following figure are not generated in the directory.

 

I don't know why?

 

image.thumb.png.5b5d74ef8121cd8e28bdf7dd6ab8c67d.png

Share this post


Link to post
Share on other sites

Does your nominal run is successful (write ,execute and extract)under evaluate task? Is this the first LSDyna -HyperStudy setup are you running?Please make sure you register solver script for LSDyna. If everything is setup properly then you could check required files using directory option. Attached screenshot for OptiStruct run.

Directory.JPG

Share this post


Link to post
Share on other sites

   Hi,Rahul R,Thank you。

 

I follow the Hs-1560 tutorial.

 

As in the fourth picture, the required files do not appear.

 

and there is a serious problem. Whenever you click the Directory button in Hyperstudy, the software will crash and exit.

 

I don't know why, is there a tutorial or a case?

 

image.png.0d4b9bb0aaa7d90e1e94486a9f7cce73.png

image.png.9ffd3f4b57bec413a6af2496cade8d23.png

 

image.png.b80ce3344cf82bd3976bf723fa3809d9.png

 

image.png

Share this post


Link to post
Share on other sites
4 minutes ago, Rahul R said:

Can you check inside the approaches folder?

 

In the approaches folder does not have the desired file, please have related tutorials or examples, except HS-1560

 

image.png.27f4d7c9028d0a97156b16bc7ad7cbc2.png

Share this post


Link to post
Share on other sites

Is this the first Dyna HyperStudy setup for you?Which version of HyperStudy you are running?Or Other cases of Dyna HyperStudy cases are running fine.

 

If this is the first case which you are trying ,then i guess it could be an issue related to solver script.If possible please share.hstx file.

Share this post


Link to post
Share on other sites
34 minutes ago, Rahul R said:

Is this the first Dyna HyperStudy setup for you?Which version of HyperStudy you are running?Or Other cases of Dyna HyperStudy cases are running fine.

 

If this is the first case which you are trying ,then i guess it could be an issue related to solver script.If possible please share.hstx file.

 

Yes,Its the first Dyna Hyperstudy,the version is 2017.2. I can't find .hstx file,where is it ?

 

can you provide some relevant tutorials or examples? thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...