Jump to content
Sign in to follow this  
anqi

Velocity problem of drop test in radioss

Recommended Posts

Hi all,

I am working on 3 m landing gear drop test in radioss. The material is aluminum. I set it as M2. Partial model is listed blow. I cannot put the whole model due to confidential problem. I chose type 7 in self contact interface. I chose infinite plane as rigid wall, with a distance 10 mm from the bottom of landing gear. Then, I set initial velocity as -7500 mm/s along Z direction, calculate by v=(2gh)^(1/2).

blob.png.3646e7ab0ed611147bfcfca9dbaaca55.pngblob.png.8822fccb07f1ee585899f4d03237347b.png

 

Now results confused me. In velocity, when the bottom of landing gear impact on ground, the velocity became slower, however, the top part did not stop, retaining 7500 mm/s velocity, even if the bottom part deformed. Results are listed blow.

blob.png.0dc8a3f09a54c9e985c9413783b586bd.pngblob.png.9a5a7a12fbc2c0cafa1f741c450c35ef.pngblob.png.e03127a6fd24bf78f7e8bc0de82fd376.png

 

Is that right? Can anyone help me. Thanks in advance.

 

Regards,

ANQI

blob.png

Share this post


Link to post
Share on other sites

Hi,

 

it is expected segments away from the impact zone will experience delayed deceleration. 

can you share slow motion animation (gif format) with many frames per second?

Share this post


Link to post
Share on other sites

hello, hyperman,

I can only upload the screenshot per second, since the gif format is also confidential. 

blob.png.8d718c01cebc7ca5ba3e2a87f5366db5.png 

blob.png.0adc9375ce9e36b7f2660af5ba0866a7.png blob.png.78b646a1dc9921956ab0bfefc4c4d228.png blob.png.d58590d76308a05ccc4bd0131b735697.png blob.png.382bdb5250deda47d833240038e60881.png blob.png.ee87ee953f5b9628ef3fd7c59fea581a.pngblob.png.7393556bb4cf14b3c3b8330148d56a15.png 

 

  

 

 

blob.png

Share this post


Link to post
Share on other sites

Hi anqi,

 

I hope you have applied the INVEL to all the nodes.

Kindly check once the node connectivity between the solid and shell elements and try running the simulation to a longer duration (As I can see only 3e-3 sec of run time at last frame, which is small time to bring whole model to rest. [assuming unit system: mm, s, ton, N]).

Kindly verify the initial velocity value also.

 

Thanking You. 

Share this post


Link to post
Share on other sites

HI Pritam,

 

Thanks to your reply. 

 

Yes, the INVEL have already been applied to all the nodes, the value was 7500 mm/s. The ground was near the bottom of landing gear. 

After changing Tstop to 0.02 sec, the velocity also show the same trend.  At time 1.5e-2 sec, the bottom panel show a significant deformation, but the whole structure still have a big velocity. The parameters of type 7 I used are shown below. both types I have used, but show the same trend.

 

Could you help explaining that?

Many thanks in advance.

 

ANQI

blob.png.ff79ad115363c1906c980aefd2dc53a2.png

blob.png.c82f9b9053a80583381949b29f3c306f.pngblob.png.5b15414f306e472188cc9ec34828f1b6.png 

blob.png.6bf5ed4573108e2d613b3f9031f48fb9.pngblob.png.635566cbfa53d8bf24817e889bb54a28.png 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...