Jump to content
uros

Hyperview Acusolve result error

Recommended Posts

Hi there,

 

I am trying to open the Acusolve (.log) file in Hyperview. Sadly Hyperview crashes every time I try to open the .log file. I tried three different result files and they all result in Hyprevire crashing while trying to load the results. 

 

Does anyone have an idea why that is happening. I am using 2019.1 version. 

 

Best regrds,

 

Uroš

Share this post


Link to post
Share on other sites

This is the known issue reported in HyperView 2019.1 version which should get resolved in upcoming hotfix.

Temporary solutions are provided below :

Download the attachment library files and replace the old ones in installation folders:

 

Windows:

C:\Altair\2019.1\io\result_readers\bin\win64\acusolve_hv.dll

 

Linux:
/scratch1/Applications/HyperWorks/2019.1/altair/io/result_readers/bin/linux64/acusolve_hv.so

acusolve_hv.dll acusolve_hv.so

Livil Lyle likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...