Jump to content
Sudhanshu Kashyap

Motorcycle Motion View Model - for Load Calculation

Recommended Posts

Hi Everyone,

I am in the process of making a motorcycle model in motion view and wanted to get the forces on each components under several Loading cases.

I am interested in finding the forces under vertical bump condition on front and rear wheels.

But, I am facing some problems in generating the results. As, the system has been run but still no results were generated.

Can anyone help me in this. I am uploading <.mdl>file.

2.thumb.PNG.ab8a00461961d4673d21715f7ffb595c.PNG

Chassis(Frame)_graphic.h3d

Frame with Points.mdl

Share this post


Link to post
Share on other sites
16 minutes ago, Sudhanshu Kashyap said:

Hi Everyone,

I am in the process of making a motorcycle model in motion view and wanted to get the forces on each components under several Loading cases.

I am interested in finding the forces under vertical bump condition on front and rear wheels.

But, I am facing some problems in generating the results. As, the system has been run but still no results were generated.

Can anyone help me in this. I am uploading <.mdl>file.

2.thumb.PNG.ab8a00461961d4673d21715f7ffb595c.PNG

Chassis(Frame)_graphic.h3d 173.52 kB · 0 downloads

I have imported the frame as cad file , not .fem file.

Frame with Points.mdl

Share this post


Link to post
Share on other sites

Your frame graphic h3d is a graphic, not a flexbody.  I would recommended initially running the model without a flexbody, to get things fully debugged.  Then, create the flexbody and add it to the model.

 

So, in short, uncheck the FlexBody (CMS) feature until you get a proper flexbody created to use with the model.

 

Regards,

Chris

Share this post


Link to post
Share on other sites

Another quick observation on your model.

 

The mass and inertia values of your model are all "zero".  You will not get a valid solution to the basic equation F=m*a if all your "m" are zero.

 

Kind regards,

Chris

Share this post


Link to post
Share on other sites

Hi Sudhanshu - I see couple of problems with the current model.

 

1) Mass/Inertia for all the bodies are zero. You need to fix it.

2) Graphic h3d cannot be used as a flex body. You need to generate a flexbody h3d via Flexprep tool.

 

regards

praful

Share this post


Link to post
Share on other sites
12 hours ago, ppraf said:

Hi Sudhanshu - I see couple of problems with the current model.

 

1) Mass/Inertia for all the bodies are zero. You need to fix it.

2) Graphic h3d cannot be used as a flex body. You need to generate a flexbody h3d via Flexprep tool.

 

regards

praful

Thanks Praful for your reply.

How to convert flexbody h3d via flexprep tool ? As I don't have .fem file , All I have is the cad part file as a Input which I have imported as a Geometry in Motion View.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...