Jump to content
pintilie_luci

"ADC config" menu not showing for Piccolo F28069M in Embed 2019.0.1

Recommended Posts

Hi there!

 

First, I'm very pleased about Altair Embed (formerly known as SolidThinking or VisSim), and all its facilities. It saves a lot of time when you start a new project based on Texas Instruments DSPs!

But there's a little problem that I can't solve: If I start a new project (base and debug model), I can't configure ADC properties, because the menu window does not open. As mentioned in the topic Title, I'm using Embed version 2019.0.1, and a Texas Instruments Piccolo F28069M (with a full purchased license). My operating system is Windows 7 x64 bit and I'm using: Code Composer 8.3.1, latest version of ControlSuite and latest version of MotorWare. At the installation step, I have pointed the CCS path for the compiler. All the environment variables have been set correctly. I have also tried to run the software on different operating systems, such as Windows 10 and 8. I have runned it in all compatibility modes, but the result is the same. I have also tried with a different DSP such as Delfino F28335 and F28377s, but the problem still persists. In a past version of SolidThinking, like 2017, this option worked great...

 

I hope this problem will be solved, as simply as possible... 

 

P.S.: I have attached some pictures describing the procedure...Untitled.thumb.png.af55eef56b546a3c7a6d84deb6de8513.png

 

Best regards, for the Altair Comunity! 

Capture1.PNG

Capture.PNG

Share this post


Link to post
Share on other sites

Hi there Sreeram MohanFirst I want to thank you for giving an answer to this post!

The problem still persists, because, i have tried to re-install Solidthinking, and all the related software (CCS, controlSuite, MotorWare etc...), but the results are the same...

I have also tried to install Solidthinking and the related software on other machines with different versions of Windows (7, 8 and 10), and still the problem persists...

 

I am following the recommandations from the user guide:

Code Composer Studio - latest (9);

Control Suite (latest);

Motorware (latest);

 

This kind of problem, is not because of the dependencies, it might be because of a software bug exists (probably)...

SolidThinking 2017 and older versions work on the same machines, and the ADC Config... menu shows, and works perfect...

 

I know that someone will finally come with a solution!

 

Best regards, Pintilie Lucian Nicolae...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...