Jump to content
Alex_Eberhard

Connect offset Surfaces

Recommended Posts

Hello everyone,

 

I'm struggling to properly connect offset surfaces. I've separated the solid into components of different thicknesses, extracted the midsurfaces and connected the elements with rigids (see attached picture).

FE-Analysis shows different results compared to a solid model and stress jumps at the connection points.

 

Can anyone suggest me a better idea, how to connect these surfaces?

 

Thanks!

2.jpg

Share this post


Link to post
Share on other sites

Hello,

thank your for the tip, unfortunately this delivers the same results after trying it out.

I think the problem is, that rigids insert too much stiffness into the model.

I've tried out different approaches and came to the conclusion, that using several rbe3 elements distributed symmetricaly at the connection points deliver the best results for my problem. This is not perfect, but good enough for my issue.

The model is a bit stiffer than the solid model. The deviaton value for displacement is 2% and for the vM-stress only 0,03%.

Maybe this can help someone who has the same problem.

Nevertheless, thanks for your help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...