Jump to content
Sigfrid

Error when importing external .fem unit cell

Recommended Posts

Hi everyone,

 

I created an external unit cell, meshed it in Hypermesh and defined everything according to the Multiscale Designer Manual

- Periodic mesh on opposing faces of unit cell

- 3D mesh with only CTETRA elements

- One component for each micro-phase (with component ID 1 & 2)

- One property (PSOLID) for each micro-phase (with property ID 1 & 2)

 

When I try to import my .fem-file in MSD I get the erroro message depicted below.

I tried to import the external unit cell from the examples folder of Multiscale Designer and that worked.

So the setup of my MSD works in principal but cannot import my file.

 

Does anyone know how to resolve this?

Thanks for your support.

 

 

Error.JPG

Share this post


Link to post
Share on other sites

Problem solved.

 

There where some issue with the node numbers in my model.

For MSD the node IDs must be from 1-n without gaps. I thought that they were... but after renumbering the import worked

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...