Jump to content
Michael999

cant see fixed points

Recommended Posts

thats not working, i have tried to delete all the files then i even change the working directory, the funny thing is when i 2d automesh i see the nodes, but when i try to create temporary nodes, i just cant see them

 

TempNodes.PNG

automesh.PNG

Share this post


Link to post
Share on other sites

Which version of HyperMesh you are using?(Student Edition or Full Version/2017 0r 2019)

Share screenshot of Help: Updates and System and Information

Operating System?

Share this post


Link to post
Share on other sites

I tested this in EDU 2019 version and it works as expected.

In the 2019 version we made changes in the graphic engine. Please test briefly if the environment variable HW_USE_OPENCL changes the behavior.
Please do the following steps:
1. Stop all instances of HyperWorks
2. Set the environment variable to  HW_USE_OPENCL=0
3. Start HyperWorks and check if the behavior has changed when clicking Grids.

or

Try updating graphic driver.

Share this post


Link to post
Share on other sites

excuse me for the ignorance, but where do i find this variable? i dont have it, and where do i change it?

 

i updated my graphics card and nothing changed.

 

 

enviroment.PNG

 

 

UPDATE

I dont believe it, but the problem got fixed, thanks!!!!!!

after the new Environment variable.

 

Rahul R likes this

Share this post


Link to post
Share on other sites

I have the same Problem, but could not solve it by Setting this environment variable. Here is my System Information:


 System Information:
------------------------------------------------------------
Machine:                      amd64
OS:                           windows Windows NT 6.2
User:                         Julian

 Hardware:
-----------
Processor:                    Intel(R) Core(TM) i7-4558U CPU @ 2.80GHz (4 CPUs), ~2.8GHz
System Manufacturer:          Apple Inc.
System Model:                 MacBookPro11,1
Total Physical Memory:        8192MB RAM

 Operating System:
-------------------
Machine name:                 DESKTOP-QH8R045
Operating System:             Windows 10 Pro 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)

 Graphics/Display/OpenGL:
---------------------------
Name:                         Intel(R) Iris(TM) Graphics 5100
VideoProcessor:               Intel(R) Iris(TM) Graphics Family
AdapterRAM:                   1 GB
DriverVersion:                20.19.15.4835
DriverDate:                   20171016000000.000000-000
CurrentBitsPerPixel:          32
VideoModeDescription:         2560 x 1600 x 4294967296 Farben


 

Share this post


Link to post
Share on other sites
On 10/18/2019 at 11:29 AM, Michael999 said:

excuse me for the ignorance, but where do i find this variable? i dont have it, and where do i change it?

 

i updated my graphics card and nothing changed.

 

 

enviroment.PNG

 

 

UPDATE

I dont believe it, but the problem got fixed, thanks!!!!!!

after the new Environment variable.

 

Can you tell me how to make the nodes visible in hypermesh. Though I created nodes I am not able to see it.

Share this post


Link to post
Share on other sites

Creating a new system variable "HW_USE_OPENCL" and setting its value to "0" has solved the issue for me.

MacBook Pro with Intel Iris Pro 550 Graphics running latest Windows 10.

Share this post


Link to post
Share on other sites

Creating a new system variable "HW_USE_OPENCL" and setting its value to "0" has solved the issue for me.

MacBook Pro with Intel Iris Pro 550 Graphics running latest Windows 10.

Share this post


Link to post
Share on other sites

×
×
  • Create New...