Jump to content
ewsaputro

Roll over analysis simple bus

Recommended Posts

Hello. I'm carrying out roll over analysis on simple bus as shown in attached image. I've assigned imposed velocity along axis and not get rotation on tilt table. Ff you can help me in achieving a tilt please provide some steps to follow.

Gambar.png

Share this post


Link to post
Share on other sites

Hi,

 

here is the Procedure to apply Initial_velocity around an axis

b8cf54d6236a41f8cdf7888b0e045a3b29fbf354.jpg?image_play_button_size=2x&image_crop_resized=960x540&image_play_button=1&image_play_button_color=54bbffe0

9- Procedure to apply Initial_velocity around an axis - Altair University

 

Also, make sure to constrain de independent node of a rigid body in all other degrees of freedom. 

Share the model if the issue persists.

ewsaputro likes this

Share this post


Link to post
Share on other sites

Hi,
-you have created rigid with the master node on a structural element- this is not allowed. Make sure you use the "calculate node" or pick a free node (not connected to other elements) as independent node when creating rigid elements. Set Icog=3 or 4 so the master node will not be moved to CG
-check unit consistency: the material properties are in tonne, mm, s so the gravity should be 9810. Also, define appropriate units in the begin card
-gravity was acting in the wrong direction, so a negative scale factor was applied to reverse the direction
-the boundary condition on the tilted platform constrained 1236 DOF. It should constrain 12345 instead
-the contact sets between wheels and tilting platform were swapped
-advanced mass scaling AMS is used instead of DT/NODA/CST mass scaling
-the run time was extended to allow the bus to hit the ground
-the floor is not large enough: rigid wall can be used as ground instead

simple_bus_7_edited.hm

ewsaputro likes this

Share this post


Link to post
Share on other sites

Hi,

 

Quote

ERROR ID :   286
** ERROR IN INPUT CONSISTENCY
DESCRIPTION :
   2D SOLIDS (QUAD AND TRIA) ARE NOT COMPATIBLE WITH N2D3D=0


There are QUAD elements, which are not compatible with 3D analysis. Go to 2D> ELEMTYPES> 2D & 3D and make sure types are as shown in the below image. If not change the tria3=SHELL3N and quad4=SHELL4N.

 

 

Capture.JPG

 
 
Quote

ERROR ID :   126
** ERROR IN MATERIAL INPUT

 

The material table is not referenced properly.  

 

Leave your email and I will contact you.

ewsaputro likes this

Share this post


Link to post
Share on other sites

Hi,


check the units used for added masses. Their magnitudes are consistent with kg, not with tonnes which are units used for material laws. Therefore the weight of the added masses is 1000x too high.

ewsaputro likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...