Jump to content
Rod

Problems with Legends

Recommended Posts

The text of the Legend on my Hyperview looks too big.

Is it because my screen is 4k?

I am using workstation with quadro P2000. The drivers are all updated.

I have already tried the smallest text size for the Legend but it doesn't help.

 

Anyone had this problem?

 

image.thumb.png.63758122e76613ad326c669f0a44c687.png

Share this post


Link to post
Share on other sites
21 hours ago, Q.Nguyen-Dai said:

For sure, could you test your card with another normal monitor?

 

This is actually getting weirder as I cannot drag the hyperview to my secondary screen. The hyperview snaps to the edge when I minimized or reduce the window size and stays that way until I maximize it again.

 

Update:

Opening the hyperview right to the second screen (1920x1080) solved the problem. If this is the case, how will I solve the problem in my 4k laptop?

Share this post


Link to post
Share on other sites
On 10/26/2019 at 3:06 PM, Q.Nguyen-Dai said:

Maybe try with version 2019.1?

Haven't tried that version yet. And I believe we don't have that version. So that means, there's no work around for the 4k monitor?

Share this post


Link to post
Share on other sites

Hi,

 

try to switch in the property panel (right click HV icon) -> Compatibility -> DPI scaling to system.

This helps for me in other applications, i can't try it in the moment for HV.

 

Best Regards,

Mario

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...