Jump to content
Duc_Hoang

[Solved] Acu-T 6000 Static Mixer - AcuTrace help

Recommended Posts

Hello experts,

Currently, i am trying to run AcuSolve tutorial Acu-T 600 with the purpose to use AcuTrace.

But there is a problem when i run AcuTransTrace command:

  • the .tlog file shown as below:

image.png.680acc970f47bae46cf398a8bc17a1b0.png

  • And a new folder named "TRACE.DIR" is created when i run AcuTrace. but that folder is totally empty.
  • some new files are generated in ACUSIM.DIR:
    image.png.c488492cc033f1c5e08ffb7917f2eb30.png
  • when i Convert Results for AcuFieldView, the command window shown error as below:
    (the command is provided in Acu-T 6000)

    image.png.8038706f3d75e5ac1971d83a2b1fa0b5.png

Can you please check and provide me solution for this?

Attachments are Acusolve database i created by following tutorial and the .tlog file.

Thank in advance!
 

StaticMixer.acs StaticMixer.1.tlog

Share this post


Link to post
Share on other sites

hi,

i have solved the problem.

the reason comes from the command provided by tutorial

image.thumb.png.cee4fb3b81c0d7eb60d95063e46a707a.png

the draftee did not add "-pb StaticMixer" into the command.

For those who face the same problem like me, please refer to my solution.

 

Share this post


Link to post
Share on other sites

When you launch the AcuSolve simulation from AcuConsole a file called Acusim.cnf will be written.  This contains at least the problem name, along with other settings.  Provided you keep working in that same directory where the Acusim.cnf file is written, you won't need to specify the problem name on the command line.  If you move things around to other directories, etc, then you either need to have a local Acusim.cnf file with the problem name in it, or include the problem name on the command line.

Share this post


Link to post
Share on other sites
10 hours ago, acupro said:

When you launch the AcuSolve simulation from AcuConsole a file called Acusim.cnf will be written.  This contains at least the problem name, along with other settings.  Provided you keep working in that same directory where the Acusim.cnf file is written, you won't need to specify the problem name on the command line.  If you move things around to other directories, etc, then you either need to have a local Acusim.cnf file with the problem name in it, or include the problem name on the command line.

hi acupro,

thanks for your clarification,

However, i launched the simulation directly from AcuConsole and the file Acusim.cnf was written.

i didn't move any things to other locations.

i just completely followed the tutorial and still faced the problem.

Share this post


Link to post
Share on other sites

I'm wondering if there's some difference in the keyboard/language of your OS.  The original error is:

 

Invalid command line option <ûto>

 

where if it was related to the problem name not being specified, it would be something like:  "Undefined problem".  Is it possible you have two different characters that look like the - on your keyboard?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...