Jump to content
Sign in to follow this  
MartinaC

Licencing error code 9

Recommended Posts

Hi everyone,

I asked for a new licence for educational version of Altair HyperWorks and I obtained it.

I substitute it in the security directory of Altair but when I run HW the attached window appear.

I also followed the operations indicated in the licensing mail.

 

"Copy the file to a location that does not change (like a user directory) and set the environment variable ALTAIR_LICENSE_PATH to the location of the license file.

To set an environment variable:
In Windows 10, Go to Settings -> System -> About -> System Info -> Advanced System Settings.
Click the Environment Variables button, and add a new User or System level environment variable with the New button. Add the variable name as ALTAIR_LICENSE_PATH, click Browse File…, browse to the location that the license is stored and select it."

 

The same attached window appear. What can I do?

licenza.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...