Jump to content
Sign in to follow this  
Eliz

Internal error for dual-polarized Vivaldi with FEM modal

Recommended Posts

Good morning

 

I recently ran a s-parameter request for a dual-polarized Vivaldi and the simulation abruptly stopped sighting an internal feko error. The .out and .cfx files are attached. The .out file said to notify the FEKO support team. Any assistance will be appreciated.

 

KR

Eliz

DP_Vivaldi_-_Internal_error.zip

Share this post


Link to post
Share on other sites

Good afternoon Mel

 

Thank you for the reply. I know I wont understand the very technical details, but from my perspective as a user - what was the problem caused by? Will it only happen for FEM modal port simulations? Were there too many frequencies? Will this happen to a dual-pol with an airbox that is solved with FEM and the edge port with SEP? It would help provide some clarity. 

 

KR 

Eliz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...