Jump to content
Bartosz

HyperWorks has stopped working during h3d reading

Recommended Posts

Hello everyone,

 

I am using Altair HyperWorks 2018 (however HW 14.0 exhibits the same issue).

 

During reading of .h3d results HyperView crashes and sends a message "HyperWorks" has stopped working".

Calculations itself (samcef) is successful without any warning and errors. Results file .h3d is created using sam2h3d.exe without any troubles also. 

 

I have already tried to delete setting files in working directory and also .altair folder with temp files in temp directory without any progress with the issue.

I tried also to view results using samcef post-procesor (baconpost) and it displays results properly, so I assume this is HyperView bug.


OS: 64-bit Windows 7 Enterprise 

RAM: 32 GB

CPU : Intel(R) Core(TM) i7-6820HQ 2.7GHz

GPU : NVIDIA Quadro M2000M

 

Could you give me some clues how to approach the problem ? I will be very grateful for any help.

 

Best Regards,

Bartosz

 

Altair.png

Share this post


Link to post
Share on other sites

#Q.Nguyen-Dai thank you for your re-ply.

 

This is not a big one h3d (weight around 300 MB).

Unfortunately I am not able to share it due to company policy.

I tried to read it on multiple PCs with the same failure.

 

Any ideas?

 

Bartosz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...