Jump to content
redblueflame

Can't simulate on Winprop

Recommended Posts

Hi,

I'm currently working on WinProp, but it's impossible for me to make a simulation.

I've tried two projects. The first is the example 1 named Project1_Indoor_Scenario.zip, simply extracted and lunched from WinProp. On this one, I don't have any result displayed, and the results folder (different from the default one) is empty.

For my own project, using the antenna simulated through FEKO, and using the default Office 1.idb from the example folder. On this one, I get the error "Transmitter was modified, Prediticon must be re-computed. Not possible to show the prediction."

One information, I don't know if it's important, is that the simulation windows doesn't appears, or for a fraction of a second, so I'm not quick enough to click the "Leave window always open when completed".

Thanks in advance,

Valentin Ricard

 

training01_2020-02-05_11-28.zip

Edited by redblueflame
Added the file

Share this post


Link to post
Share on other sites

Sorry to read that it's not working.

With example 1, have you extracted the project in a location where you have write permissions (not a special folder like C:\Program Files)? To be paranoid, maybe you can check the properties of the folder, make sure it's not "read only" or otherwise restricted.

The model you attached (as well as example 1) solve for me on my computer. With the model you attached, I received a message that I had to un-check the request for the transmission matrix under Project / Edit Project Parameter, but that probably has nothing to do with your problem.

Maybe a reboot might not hurt? Deleting the results folder and then launching the simulation again? Clutching at straws here....

redblueflame likes this

Share this post


Link to post
Share on other sites

Hi,

Sorry for the late response. I've extracted everything on my secondary hard drive, and checked the permissions, but I'm still locked on that step. Is it possible to start ProMan with a verbose logging ? I've started the program as an administrator, and tried rebooting more than 3 times. And because nothing is made in the result directory, if we don't take into account a log file, containing only Start and End time. I still have this problem, and even deleting everything and rebuild the antenna model for my own project doesn't works.

Valentin Ricard

Share this post


Link to post
Share on other sites

You can ask for a log file in ProMan under Settings / Global Settings --> Computation tab --> Generate log file during computations. I just tried it. The file with information is not a .log file but a .txt file. It has "Logfile" in the name.

From what you're saying "a log file, containing only Start and End time", you might already have such a log file. Maybe the setting is already active. My file has start time at the top and end time at the bottom, but also information in-between.

So there is really no error message popping up about a license or about a missing DLL? (I guess I know the answer, otherwise you would have mentioned it.)

What is the operating system on your machine?

Are you trying to run the simulation on the machine where the software is installed and where the license resides? No remote desktop?

Is the license a local license, meaning it doesn't need a separate license manager program that tries to talk with WinProp through a "port"? This should not be relevant; I'm now just asking many questions.

redblueflame likes this

Share this post


Link to post
Share on other sites

So I'll try to respond to each one of your questions:

- I already have this option enabled, and I'll add the log file in attachment to this post.

- There are no error message at all, everything seems to be working fine, if it builds correctly...

- I'm using Windows, as I don't have a Mac, and Linux is not supported, an Enterprise 64 bits edition to be precise.

- It's a laptop, and I'm executing the software directly, and this is the PC where is the license, as I have no problem to execute any program included with FEKO, and WallMan.
- It's an university license, so it's "NODE LOCKED", it's what is said in the email with the license.

I'm available if you have any other question, and I hope to get it fixed some day !
Thanks for the time you're taking for me,

Valentin Ricard

Logfile Site 1 Antenna 1.txt

Share this post


Link to post
Share on other sites

That all sounds good...

You say Windows Enterprise 64 bits edition. Is the version Windows 10?

Very sorry it doesn't work. I have no idea what could be wrong.

Share this post


Link to post
Share on other sites
On 2/13/2020 at 3:15 PM, redblueflame said:

So I'll try to respond to each one of your questions:

- I already have this option enabled, and I'll add the log file in attachment to this post.

- There are no error message at all, everything seems to be working fine, if it builds correctly...

- I'm using Windows, as I don't have a Mac, and Linux is not supported, an Enterprise 64 bits edition to be precise.

- It's a laptop, and I'm executing the software directly, and this is the PC where is the license, as I have no problem to execute any program included with FEKO, and WallMan.
- It's an university license, so it's "NODE LOCKED", it's what is said in the email with the license.

I'm available if you have any other question, and I hope to get it fixed some day !
Thanks for the time you're taking for me,

Valentin Ricard

Logfile Site 1 Antenna 1.txtUnavailable

I do have the same problem but I haven't been able to make it…. Have you been able to solve it in anyway?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...