Jump to content
Sign in to follow this  
Crashphys

ACCEL Card Exporting Wrong?

Recommended Posts

Hi,

 

When I run optistruct static through Hypermesh and am using /ACCEL cards, I get the following error. I edit the card and assign a direction, however, it instead exports the 0.0 I have highlighted and bolded. Is there a reason for this? Seems like a bug. If I go into the .fem file and change the 0.0 to a Z myself, it works but I do not want to have to do this every time I run. Also, when I run my edited .fem, I am not able to see composite stresses by layer. Did I miss something?

 

*** See next message about line 25808 from file:
     H:/Hopper Car FINAL/Optimization Scheme 4 - New Plan 01-22-2020/6 Characteristic Panel Optimization/Panel 4 FEM Creation/HopperCarPanel4.fem
  "ACCEL*                 4               0             0.0             0.0           -12.30.0"
 
 *** ERROR # 4950 ***
 Components direction can only be 1/2/3 or X/Y/Z in bulk card ACCEL.
 
 *** Run terminated because of error(s) in the input data.

 

Attached is my .hm file and my personally edited .fem file.
  

HopperCarPanel4_HC.fem HopperCarPanel4_HC.hm

HopperCarMatrix_AX.pch

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...