Jump to content
przemyslaw.bolisega1

Error code: 9 Error code: 1 import template not found external reader not found

Recommended Posts

Hi pals,
I'm struggling with this problem:

Error code: 9
Error code: 1
import template not found
external reader not found

 

photos are attached below so you can see better what i mean. I'm trying to install educational version of HyperWorks pack 2019. It's seems to working at all but i don't know to trust it. I can import model and do some changes, I can add mesh and so on but i don't know if there would be any limitation in further actions. I plan to make some linear static simulations with mixed elements and I plan to optimize my design with Free-shape optimization. There were several issues like inability to import models or even open models, almost everything was gray but it seems that reinstall helped for this in some way. Please help me!

The things i tried is:
reinstalling with removing everything from PC
reinstalling to another partition

adding environmental variable

moving license file to correct folder

license file is not empty

turning off antivirus

I open through start appplications - desktop applications doesn't seems to create at all, there is only HyperView Player 2019 on desktop.

 

PC configuration:

AMD R9 280x

16GB RAM

x64 win 8.1

i5 4690k

 

so i think there would be everything fine
 

 

altair3.JPG

altair2.JPG

altair.JPG

Share this post


Link to post
Share on other sites

Your installation is really weird. In general, the software will be installed in  C:\Program Files\Altair\2019\ ... yours is in C:\Altair\.... 

My only advice: uninstall everything and try again.

 

Share this post


Link to post
Share on other sites
9 minutes ago, Q.Nguyen-Dai said:

Your installation is really weird. In general, the software will be installed in  C:\Program Files\Altair\2019\ ... yours is in C:\Altair\.... 

My only advice: uninstall everything and try again.

 

Is is really necessary to install it on C:\Program Files\Altair\2019\... ???

Share this post


Link to post
Share on other sites
11 hours ago, przemyslaw.bolisega1 said:

Is is really necessary to install it on C:\Program Files\Altair\2019\... ???

 

I don't know, but I never modify this path. And more important, Hypermesh works very well on my PC :D

Share this post


Link to post
Share on other sites

Hi,

 

Kindly make sure after downloading the license file, rename it to altair_lic.dat and place the same in the <installation directory>/security folder. Crosscheck the name of the file; it  should be "Altair_lic.dat" and not "Altair_lic.dat.dat".

 

Also make sure the Ethernet id for which the software has been requested is correct. If not, then request for another license file for correct Ethernet id here:  https://studentedition.altair.com/ 

 

On 3/2/2020 at 1:00 AM, przemyslaw.bolisega1 said:

I can add mesh and so on but i don't know if there would be any limitation in further actions.

The node limitation for OptiStruct is 100,000 nodes for Student Edition. You can more information here: https://altairuniversity.com/altair-student-edition-limitations/ 

 

Thank you

Share this post


Link to post
Share on other sites
On 3/1/2020 at 8:40 PM, Q.Nguyen-Dai said:

Your installation is really weird. In general, the software will be installed in  C:\Program Files\Altair\2019\ ... yours is in C:\Altair\.... 

My only advice: uninstall everything and try again.

 


Done and nothing changed. I tried several combinations of installing, I mean skipping license file and so on.

 

On 3/3/2020 at 10:33 AM, PrasannaK said:

Hi,

 

Kindly make sure after downloading the license file, rename it to altair_lic.dat and place the same in the <installation directory>/security folder. Crosscheck the name of the file; it  should be "Altair_lic.dat" and not "Altair_lic.dat.dat".

 

Also make sure the Ethernet id for which the software has been requested is correct. If not, then request for another license file for correct Ethernet id here:  https://studentedition.altair.com/ 

 

The node limitation for OptiStruct is 100,000 nodes for Student Edition. You can more information here: https://altairuniversity.com/altair-student-edition-limitations/ 

 

Thank you

 

name is altair_lic and format of file is .dat. Ethernet id is checked and is correctly applied in license

Overall, nothing changed. Still have the same warnings/errors. Does somebody know what to type in field ,,Account:" in Altair Connect support request system? Totally have no idea, I tried almost everything and the field seems empty and don't want to accept my typings. It also saying no request Access.

Share this post


Link to post
Share on other sites

Hello, 

 

I have the same problems with my student version. When I open HyperWorks this message appears and it suddenly closes the app. I tried to download it several time but it's always the same.. Someone have an idea please? 

 

Thanks for answering!

Capture1.PNG

Share this post


Link to post
Share on other sites

Hello,

this error occurs, when you have a "full academic" or "full commercial" license on your computer (e.g. from a previous installation or previous license from a university or company). The student edition will not show this error, when you have ONLY the Student Edition license. To check for your second license, you can do the following steps:

1) Check for a local license file:

Go to the "Environment Variable Settings" of your installation and see, whether there is a variable "ALTAIR_LICENSE_PATH" which hints to a local license. If so, please delete this environment variable or rename or delete the license file to which it hints.

After that, Save the correct Student Edition "altair_lic.dat" file  to the "../security folder of your Student Edition Installation.

grafik.png.679b1dd17aeee2c4e65652aed81c5a5a.png

 

2) Check for a "Hosted HWU License":

Maybe you still have a reference to an Altair Hosted License, which will be checked on startup of the Student Edition. Please go to:

C:\Users\<yourusername>\AppData\Local\.altair_licensing\DEWLT455\ and check if there is a "*.cfg" file. If so, please delete this config file. This removes the "Hosted HWU" License on your computer.

Please note that the "AppData" directory is a hidden directory - you have to activate Windows to show your hidden directories in your system settings first.

After the deletion of the cfg file, please save the correct altair_lic.dat of your student edition to the ../security folder of your student edition.

 

grafik.png.ebd11625148f48885d022175af33b781.png

 

Best Regards

 Jan

 

Share this post


Link to post
Share on other sites

Do not work :( I tried also by removing all data and also by reinstalling my whole system from new.

 

 

On 4/15/2020 at 9:43 AM, Jan Grasmannsdorf said:

Hello,

this error occurs, when you have a "full academic" or "full commercial" license on your computer (e.g. from a previous installation or previous license from a university or company). The student edition will not show this error, when you have ONLY the Student Edition license. To check for your second license, you can do the following steps:

1) Check for a local license file:

Go to the "Environment Variable Settings" of your installation and see, whether there is a variable "ALTAIR_LICENSE_PATH" which hints to a local license. If so, please delete this environment variable or rename or delete the license file to which it hints.

After that, Save the correct Student Edition "altair_lic.dat" file  to the "../security folder of your Student Edition Installation.

grafik.png.679b1dd17aeee2c4e65652aed81c5a5a.png

 

2) Check for a "Hosted HWU License":

Maybe you still have a reference to an Altair Hosted License, which will be checked on startup of the Student Edition. Please go to:

C:\Users\<yourusername>\AppData\Local\.altair_licensing\DEWLT455\ and check if there is a "*.cfg" file. If so, please delete this config file. This removes the "Hosted HWU" License on your computer.

Please note that the "AppData" directory is a hidden directory - you have to activate Windows to show your hidden directories in your system settings first.

After the deletion of the cfg file, please save the correct altair_lic.dat of your student edition to the ../security folder of your student edition.

 

grafik.png.ebd11625148f48885d022175af33b781.png

 

Best Regards

 Jan

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...