Jump to content

Recommended Posts

please check the attached image.

when i started the simulation, the simulation is remained at that process of a long time. what is the problem?

stop.PNG

Share this post


Link to post
Share on other sites

That looks like an out-of-core solution which uses the hard drive as "memory". This can be very slow.

You will need to use a machine with 200 GByte RAM or more, or reduce the number of mesh elements of the model, or consider a different solver.

oussama1 likes this

Share this post


Link to post
Share on other sites

the simplified model in the attachment. i would like to calculate the s parameters of this cable. please can you help me, i need to know if the s-parameters extraction is correct or not. i have reduced the meshing and the simulation was faster, however it was wrong as compared to the measurement data. any suggestions about the s-parameters extraction? any help would be appreciated.  thank you in advance.

 

model22.cfx

Share this post


Link to post
Share on other sites

If you request S-parameters, Feko will automatically load each port with 50 Ohm (or a different value if the user specifies it).

You have added 50 Ohm loads manually - effectively you are calculating S-parameters in a 100 Ohm system.

oussama1 likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...