Jump to content
Agustin

Inspire 2019.4 BUG?

Recommended Posts

Hi,

 

I found that after working with the PolyNURBS (cut feature to finish the editing process) and checking that there are no intersections on the model I quit the Cut tool and it tells me that the part has intersections and I should fix them with the PolyNURB tool. When I try to do this (of course it can't be edited after the cut operation) I click on the PolyNurbs feature and inspire crash and close.

 

I hope it helps to fix the problem

 

regards

 

Agustin

 

 

Share this post


Link to post
Share on other sites

Hi Sourav,

 

What should I do? Because with this version I have this problem and with the previews one I can't run FEA because I have the error that stops at 64%. It is convenient to work with polynurbs on 2019.3.1 and then do the FEA on 2019.4.

Also I realice with a friend that has the 2019.1 can see a lot of intersections on the polynurbs that I cant.

 

Regards

 

Agustin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...