Jump to content
ashfaq267

How to avoid elements with small edges

Recommended Posts

Hello,

 

I am new to Simlab. When I mesh I get these elements with small element edge length. Please refer to the example.

How can I avoid them. I tried cleaning up. it ran for 4 hours and simlab crashed. I tried other methods, simlab crashed.

How can I clean this up before doing mesh controls or how can I select faces like these using 'select features' so I can give a separate mesh control? 

example1.png

example2.png

Share this post


Link to post
Share on other sites

Hi,

 

By applying fillet mesh control, we can avoid this kind of smaller elements. Did you applied any mesh controls on the faces which contains smaller elements?

 

As you mentioned in the mail, you tried cleaning up by using some methods and SimLab crashed. Do you remember which operation crashed SimLab? If so, we will try to reproduce the crash and fix the issue.

 

If possible, send me the model. We will assign mesh controls and send the output mesh. 

 

 

Share this post


Link to post
Share on other sites

I am not able to find those surfaces separately using any select features options. Manually doing it defeats the purpose. I can do it in HM as well. Simlab crashed when I tried to do clean up with edge length. sending model would not possible in the public forum. Thanks

Share this post


Link to post
Share on other sites

×
×
  • Create New...