Jump to content
oussama1

the wire is not electrically connected to a metalic face

Recommended Posts

i constructed the cable shown in the attached image. the bare above wire should be electrically connected to the metallic shield. however,  feko does not consider the wire and the shield surface connect even i have union them together. what do you suggest ?  does there is a way to make the wire with a given radius connected to the shield surface taking in consideration the wire radius. (it means the shield surface is far from the wire center by rw (wire radius) as shown in the image).

 

wire_touch.PNG

Share this post


Link to post
Share on other sites

It's difficult to judge just from an image,

If the 3 wires running into the Y direction are made from lines (which will mesh into wire segments) then their "surfaces" (defined by their radii) are purely analytical. You cannot connect to them. 

If you draw a line going into a cylinder and Union, then there would be a connection to the cylinder surface plus a small remaining section of the line would remain on the inside of the cylinder.

 

oussama1 likes this

Share this post


Link to post
Share on other sites

thank you so much for your reply.  i have attached a simpler model (parallel not twisted). my purpose is to make the wire electrically connected to the shield, but this cannot be occurred since the wire surface defined by its radii is purely analytical.  you said that if i draw a line going intro a cylinder and union, how ? did you mean the wire should be exactly on the shield surface? (i have tested that, but feko had ignored this wire after meshing). i really i didn't understand your last point. please, can you show me a screen shot.

thank you in advance.

wire_not_connected.cfx

Share this post


Link to post
Share on other sites

this is a cable model and i want to obtain its s-parameters by obtaining the touchstone file. in the real cable. the bare above wire should be electrically connected to the shield. however, in the wire model the wire is not connected to the shield even if i union the shield with the wire. please, what i should do to make the wire electrically connected to the shield?

also can you explain your expression "

On 5/1/2020 at 11:48 PM, mel said:

If you draw a line going into a cylinder and Union, then there would be a connection to the cylinder surface plus a small remaining section of the line would remain on the inside of the cylinder.

" by providing an image

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...