Jump to content
thavemann11

Trouble meshing full vehicle model

Recommended Posts

Hello everyone,

 

I am attempting to mesh a full vehicle model of an open-wheel racecar in Hypermesh, for export to Virtual Wind Tunnel. So far, I have been successful in meshing the model without the suspension components and wheels. However, when the suspension and wheels are attached, it seems like there are way too many intersections/penetrations and free edges to fix. Does anyone have any tips on how to cleanup the geometry to get rid of most of the intersection and free edges issues?

 

Thanks for your help,

Tommy

Share this post


Link to post
Share on other sites

If the geometry is causing so many issues, it might be worth to have a look at SimLab. It is pretty efficient at removing such intersection and overlapping elements. You can export the current mesh as .NAS or SimLab can also open HM files directly. Looks for options under „assembly“ in SimLab.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...