Jump to content

Option to Turn OFF generating many backup temp files when saving

Recommended Posts



Whenever, I hit on save button, SL generates many backup temp files. This creates huge number of memory usage and messy file organization.

May I know how to turn off this?




Share this post

Link to post
Share on other sites

Hi Alpha,


To stop creating new files while clicking on Save button, please turn OFF the following toggle – File > Preferences > Application > File|Save or Ctrl+S will create new database with extension.




The above approach is used when the user manually saves the database. You can also use the auto save option to save the database at defined intervals. You can control the number of backups you wish to maintain. Once the number of saved files exceeds the number of backups, the older files will automatically be deleted.




Thanks and Regards,

Siva Matheswaran

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...